Branche
Dans Xmind, une branche désigne une partie d'une carte mentale qui s'étend à partir d'une idée ou d'un thème central. Les cartes mentales dans Xmind sont des diagrammes visuels qui organisent les informations autour d'un concept central, généralement représenté au centre de la carte. À partir de cette idée centrale, des branches ou nœuds principaux s'étendent, représentant des pensées, des tâches ou des thèmes principaux liés au concept central. Ces branches principales peuvent se subdiviser en sous-branches plus petites, qui détaillent des idées, des données ou des tâches plus spécifiques.

Branche colorée
Encodez les branches avec des couleurs pour accélérer le fonctionnement du cerveau. Nous proposons une variété de palettes de couleurs arc-en-ciel parmi lesquelles choisir, vous permettant d’appliquer différentes couleurs à chaque branche en un seul clic.

Remarque : Différentes couleurs pour les branches améliorent l’attrait esthétique de la carte mentale et permettent le classement des sujets.
Modifier la branche colorée
Cliquez sur une zone vierge de la carte mentale, puis dans la colonne de droite sous Format > Carte, cochez ☑️ Branche colorée. En fonction du thème de couleurs, nous vous recommanderons quelques schémas de couleurs de branches parmi lesquels choisir.

Supprimer la branche colorée
Cliquez sur un sujet, puis dans la colonne de droite sous Format > Carte, décochez ☑️ Branche colorée pour personnaliser et sélectionner une couleur uniforme pour les branches.

Replier/Déplier
Replier/Déplier toutes les sous-branches
Lorsque vous parcourez et révisez une carte mentale, vous pouvez replier ou déplier toutes les sous-branches en un clic. Cela élimine les opérations compliquées et garantit l’efficacité.

1. Replier toutes les sous-branches
- Sélectionnez le sujet central et faites un clic droit pour choisir Tout replier.

- Vous pouvez également sélectionner le sujet central et choisir Tout replier dans le menu Édition de la barre de menu supérieure.

- Sélectionnez le sujet et utilisez une combinaison de raccourcis :
Windows : Ctrl+Alt+/
Mac : ⇧+⌘+/
2. Déplier toutes les sous-branches
- Sélectionnez le sujet central et faites un clic droit pour choisir Tout déplier.

- Vous pouvez également sélectionner le sujet central et choisir Tout déplier dans le menu Édition de la barre de menu supérieure.

- Sélectionnez le sujet et utilisez une combinaison de raccourcis :
Windows:Ctrl+Alt+/
Mac:⇧+⌘+/
Replier/Déplier les sous-sujets
Lorsque vous ne souhaitez pas replier ou afficher le contenu de toute la carte mentale, mais seulement effectuer des opérations de repli/dépliement sous un sujet spécifique, cette fonction est utile.
1. Replier les sous-sujets
- Survolez un sujet pour afficher un bouton, puis cliquez dessus pour replier les sous-sujets.

- Sélectionnez le sujet principal et faites un clic droit pour choisir Plier le sous-sujet.

- Vous pouvez également sélectionner le sujet principal et choisir Plier le sous-sujet dans le menu Édition de la barre de menu supérieure.

- Sélectionnez le sujet et utilisez une combinaison de raccourcis :
Windows:Ctrl+/
Mac:⌘+/
2. Déplier les sous-sujets
-
Si le sujet a été plié, le nombre de sous-sujets s’affiche à côté du sujet principal, et vous pouvez les déplier en cliquant directement sur ce nombre.
-
Sélectionnez le sujet plié et faites un clic droit pour choisir Déplier le sous-sujet.

- Vous pouvez également sélectionner le sujet principal plié et choisir Déplier le sous-sujet dans le menu Édition de la barre de menu supérieure.

- Sélectionnez le sujet et utilisez une combinaison de raccourcis :
Windows:Ctrl+/
Mac:⇧+/
Imprimer la branche
Lorsque le contenu de la carte mentale est trop vaste pour être imprimé en entier, ou que vous n’avez besoin d’imprimer qu’une partie des sujets de la branche, vous pouvez utiliser la fonction Imprimer la branche pour n’imprimer que le contenu d’un seul sujet de branche.
Remarque : Seul le contenu de la branche sélectionnée est imprimé.
Comment faire :
Après avoir cliqué sur le sujet de branche que vous souhaitez imprimer, faites un clic droit et sélectionnez Imprimer la branche.

Exporter la branche
Lorsque le contenu de la carte mentale est trop vaste pour une présentation, vous pouvez utiliser la fonction Exporter la branche pour concentrer l’attention sur une seule branche, ce qui est plus propice à la présentation et à l’explication des idées.
Remarque : Seul le contenu de la branche sélectionnée est exporté.
Comment faire :
Après avoir cliqué sur le sujet de branche que vous souhaitez exporter, faites un clic droit et sélectionnez Exporter la branche vers, puis choisissez le format d’exportation : PNG, SVG, PDF, Markdown.

Afficher uniquement la branche
Lorsque le contenu de la carte mentale est trop vaste pour être facilement modifié ou présenté, vous pouvez utiliser la fonction Afficher uniquement la branche pour concentrer l’attention sur une seule branche, ce qui est plus propice à la réflexion.
Remarque : Une seule branche est affichée.
Procédure :
Méthode 1
Après avoir cliqué sur le sujet de branche que vous souhaitez afficher, faites un clic droit et sélectionnez Afficher uniquement la branche.

Méthode 2
Raccourci clavier
Après avoir cliqué sur le sujet de branche que vous souhaitez afficher,
Windows : control+;
Mac : command+;
Mode Exclusivement la Branche de Sortie
Méthode 1
Cliquez sur Afficher le contenu complet en haut à gauche de la mind map.

Méthode 2
Faites un clic droit sur le sujet de la branche et sélectionnez Afficher le contenu complet.

Raccourci clavier
Après avoir cliqué sur le sujet de la branche,
Windows : control+;
Mac : command+;















