ガントチャート

マインドマップとガントチャートをシームレスに切り替えできます。すべての変更は両方のビューで同期されます。

Xmindでガントチャートビューに切り替える

デスクトップアプリの場合

マインドマップでタスクを計画した後、ツールバーのガントアイコンをクリックするか、表示 > ガントチャートに移動してガントビューを開きます。

ガントチャートとマインドマップの統合インターフェース

ガントビューで、タイムバーをドラッグしてタスクの期間を調整します。依存タスクは自動的に更新され、手動での変更は不要です。

タスクの依存関係とタイムライン調整を備えたガントチャート

タスクバーで進捗バーを直接ドラッグして進捗を記録します。

タスクのタイムラインと依存関係を持つガントチャート

任意のタスクをクリックして、左側のパネルで詳細を直接編集します。すべての更新はマインドマップに即座に同期されます。

プロジェクトのタスクタイムラインと依存関係を表示するガントチャート

Webの場合

ツールバーのガントアイコンをクリックしてガントビューを開くと、すべてのタスクがタイムラインポップアップに表示されます。

世界のワイン市場のダイナミクスを表すマインドマップ

プロジェクトのタイムラインとタスク詳細を示すガントチャート

タイムバーの調整、プログレスバーのドラッグ、タスク詳細の編集など、その他の操作はデスクトップ版と同じように機能します。

💡 ヒント: デスクトップまたはWebのガントビューでズームインまたはズームアウトすると、プロジェクトのタイムラインをより明確に把握できます。


タスク間の依存関係を作成する

1️⃣ タスクの期間を設定する

2️⃣ 少なくとも1つのタスクに開始日/終了日を指定する。

2️⃣ ガントチャートを開く

3️⃣ タスクを選択する(Shiftキーを押しながら)

4️⃣ ツールバーの依存関係をクリックする。

Xmindは選択した順序に基づいてタスクの依存関係を作成し、開始日と終了日を自動的に計算します。

Shiftキーを押しながら選択すると、複数のタスクを一度に選択できます。


ガントチャートのエクスポートと印刷

ガントチャートのエクスポート

1️⃣ ガントチャートビューで、ツールバー > エクスポートに移動します

2️⃣ 希望の形式を選択します: PNG、JPEG、PDF、Excel、またはカレンダー。

Xmindは現在のビューに表示されているすべてのタスクを、プロジェクトのタイムライン全体にわたってエクスポートします。

ガントチャートの印刷

1️⃣ ガントチャートビューで、ツールバー > 印刷に移動します

2️⃣ 必要に応じて印刷設定を調整します:

Printer settings dialog box overlaying an Xmind Gantt chart with task list and timeline.

ガントチャートを複数ページに分割するには、列または行をカスタマイズします。Xmindは自動的にアスペクト比を維持し、ページ使用量を最小限に抑えます。