Ветвь
В Xmind ветвь — это часть интеллект-карты, которая extends from a central idea or theme. Интеллект-карты в Xmind — это визуальные диаграммы, организующие информацию вокруг центральной концепции, обычно изображённой в центре карты. От этой центральной идеи отходят основные ветви или узлы, представляющие главные мысли, задачи или темы, связанные с центральной концепцией. Эти основные ветви могут далее делиться на более мелкие подветви, детализирующие более конкретные идеи, данные или задачи.

Цветные ветви
Закодируйте ветви цветами, чтобы ускорить работу мозга. Мы предлагаем разнообразные радужные палитры на выбор, позволяющие одним щелчком применить разные цвета к каждой ветви.

Примечание: Разные цвета ветвей повышают эстетическую привлекательность интеллект-карты и позволяют ранжировать темы.
Редактирование цветных ветвей
Щёлкните по пустой области интеллект-карты, затем в правой колонке в разделе Формат > Карта установите флажок ☑️ «Цветные ветви». На основе цветовой темы мы предложим несколько схем цветов ветвей на выбор.

Удаление цветных ветвей
Щёлкните по теме и в правой колонке в разделе Формат > Карта снимите флажок ☑️ «Цветные ветви», чтобы настроить и выбрать единый цвет для ветвей.

Свернуть/Развернуть
Свернуть/Развернуть все подветви
При просмотре и рецензировании интеллект-карты вы можете одним щелчком свернуть или развернуть все подветви. Это исключает сложные операции и обеспечивает эффективность.

1. Свернуть все подветви
- Выберите центральную тему и щелкните правой кнопкой мыши, чтобы выбрать Свернуть все подветви.

- Или вы можете выбрать центральную тему и выбрать Свернуть все подветви в меню Правка в верхней панели меню.

- Выберите тему и используйте комбинацию сочетаний клавиш:
Windows:Ctrl+Alt+/
Mac:⇧+⌘+/
2. Развернуть все подветви
- Выберите центральную тему и щелкните правой кнопкой мыши, чтобы выбрать Развернуть все подветви.

- Или вы можете выбрать центральную тему и выбрать Развернуть все подветви в меню Правка в верхней панели меню.

- Выберите тему и используйте комбинацию сочетаний клавиш:
Windows:Ctrl+Alt+/
Mac:⇧+⌘+/
Свернуть/Развернуть подтемы
Если вы не хотите сворачивать или просматривать содержимое всей интеллект-карты, а лишь выполнить операции сворачивания/разворачивания под конкретной темой, эта функция будет полезна.
1. Свернуть подтемы
- Наведите курсор на тему, чтобы увидеть кнопку, и щелкните по ней, чтобы свернуть подтемы.

- Выберите главную тему и щёлкните правой кнопкой мыши, чтобы выбрать Свернуть подтемы.

- Также можно выбрать главную тему и выбрать Свернуть подтемы в меню «Правка» в верхней панели меню.

- Выберите тему и используйте комбинацию сочетаний клавиш:
Windows:Ctrl+/
Mac:⌘+/
2. Развернуть подтемы
-
Если тема была свёрнута, рядом с главной темой будет отображаться количество подтем, и вы можете развернуть их, щёлкнув по этому числу.
-
Выберите свёрнутую тему и щёлкните правой кнопкой мыши, чтобы выбрать Развернуть подтемы.

- Также можно выбрать свёрнутую главную тему и выбрать Развернуть подтемы в меню «Правка» в верхней панели меню.

- Выберите тему и используйте комбинацию сочетаний клавиш:
Windows:Ctrl+/
Mac:⇧+/
Печать ветви
Когда содержимое интеллект-карты слишком обширно для полной печати или вам нужно распечатать только часть ветвей, вы можете использовать функцию Печать ветви, чтобы распечатать только содержимое одной ветви.
Примечание: Печатается только содержимое выбранной ветви.
Как это сделать:
После выбора ветви, которую вы хотите распечатать, щелкните правой кнопкой мыши и выберите Печать ветви.

Экспорт ветви
Когда содержимое интеллект-карты слишком обширно для презентации, вы можете использовать функцию Экспорт ветви, чтобы сосредоточить внимание на одной ветви, что более способствует представлению и объяснению идей.
Примечание: Экспортируется только содержимое выбранной ветви.
Как это сделать:
После выбора ветви, которую вы хотите экспортировать, щелкните правой кнопкой мыши и выберите Экспорт ветви в, затем выберите формат экспорта: PNG, SVG, PDF, Markdown.

Показать только ветвь
Когда содержимое интеллект-карты слишком обширно для удобного изменения или презентации, вы можете использовать функцию Показать только ветвь, чтобы сосредоточить внимание на одной ветви, что более способствует размышлениям.
Примечание: Показывается только одна ветвь.
Как сделать:
Способ 1
После выбора ветви, которую вы хотите отобразить, щелкните правой кнопкой мыши и выберите Показать только ветвь.

Способ 2
Горячая клавиша
После выбора ветви, которую вы хотите отобразить,
Windows: control+;
Mac: command+;
Только режим ветки
Способ 1
Нажмите Показать полное содержимое в левом верхнем углу карты.

Способ 2
Щелкните правой кнопкой мыши по теме ветки и выберите Показать полное содержимое.

Горячая клавиша
После нажатия на тему ветки
Windows: control+;
Mac: command+;















